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Welcome! 
 
Congratulations: you have purchased the most advanced telescope analysis system 
available. The TPoint-TheSky combination provides all of the software tools 
necessary to analyze the pointing performance of your telescope and provide insight 
into the magnitude of various misalignments in your system. 
 
Professional telescopes have benefited from sophisticated error-modeling software 
for years. With TPoint for Windows, anyone with a personal computer and a robotic 
telescope can discover the errors inherent in the telescope and improve pointing 
performance. The efficiency of the entire imaging system is improved dramatically 
when more accurate pointing is achieved. 
 
As with other parts of your imaging system, there is a significant learning curve to 
achieve an understanding of how best to use TPoint to improve your telescope’s 
pointing. However, when used in conjunction with TheSky Astronomy Software, you 
should be able to complete a mapping run on the first night and start analyzing your 
system right away. 

What is TPoint? 
 
TPoint is an interactive telescope-pointing system. By logging the telescope position 
when it is pointed to known equatorial coordinates, much can be learned about the 
geometry of the optical tube assembly/mount system. The process of collecting this 
data is called mapping.  
 

Control system
coordinates

Star
coordinates

error East/West or Left/Right

pointing error

or resi
dual

error North/South or Up/Down

 
 
Mapping a telescope involves pointing the telescope at a series of stars distributed 
more or less evenly across the sky. When the telescope is centered on a star, both the 
star’s coordinates and the telescope’s position are logged. The two coordinates differ 
by the pointing error, or residual.  Once these errors are logged for enough points 
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(usually from ten to 100), TPoint creates a set of values that are used in various 
mathematical formulae to compensate for the errors. Each time target coordinates are 
issued to the telescope they are adjusted by the amount of the computed error. The 
mathematical formulae for the various errors are called terms. A set of terms working 
together to improve telescope performance is called a model.  
 
The model is used to improve the telescope system’s ability to slew accurately to 
specified targets throughout the sky, or its pointing. The overall pointing of a system—
taking into account all the residuals— is represented by the Root Mean Square (RMS) 
pointing. RMS is a statistical method whereby the square root of the mean of the 
squares of the errors is computed. In simpler terms, the computed RMS value 
provides a ruler from which one can estimate, with a high degree of confidence, how 
well a telescope system will point. 
 
Once a model is established for a telescope, it is saved and can be used from night to 
night. As long as no adjustments are made to the telescope, the model will remain 
valid. In situations where a telescope must be arbitrarily synchronized by pointing at a 
star each session, only a few of the terms must be re-established each night.  
 
The magic of TPoint is in determining the values of the various terms from a set of 
mapped points, that is, fitting the data. If each term could be dealt with one at a time, 
the fit might not be difficult. However, when zero-points, polar alignment errors, 
non-perpendicular axes and various other pointing errors are all mixed together, 
untangling them becomes a daunting task that TPoint handles efficiently. The Fit 
Data command in TPoint automatically computes a new fit each time terms are 
added to or removed from the model. 
 
TPoint can digest data from either equatorial or alt-azimuth mounts. TPoint models 
have been applied to many telescopes, including IR, mm and radio, and are routinely 
used at the AAO, UKST, UKIRT, LPO, Keck, WIYN, ARC and many other 
observatories. 
 
TPoint is unusual in that (a) the telescope model can be changed during the 
interactive session, and (b) it contains a variety of graphical displays. These two 
features allow for rapid exploration of the pointing possibilities of any given telescope 
and lead to the best model for that system. 
 
TPoint for Windows is a Multiple Document Interface (MDI) application that works 
in concert with TheSky Astronomy Software. Performing a mapping run with your 
telescope using TheSky generates pointing test data. Several Sky Databases are 
included that provide either a) an evenly distributed set of altitude/azimuth points on 
the Virtual Sky for use as a guide in pointing or b) sets of equatorial star data evenly 
distributed for actual pointing targets. 
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Sample of TPoint at Work 
 
Perhaps the best way to describe the ability of TPoint to improve telescope pointing 
is to show some actual “before and after” data.  
 
The figures below show scatter diagrams of some data collected from an amateur 
telescope. Each of the diagrams shows the distribution of data plotted like a shooting 
target.  
 

Before the TPoint Model 
The Root-Mean Square (RMS) 
pointing is about 8 arc-minutes 
and a number of points fall well 
outside the 8 arc-minute circle. It 
is easy to see that before the 
application of the TPoint model 
getting an object in the center of 
a 10x15 minute field of view is a 
hit-or-miss proposition. 

 
Note the scale of the top graph versus the bottom graph!   

 

After the TPoint Model 
The lower graph shows the same 
scatter diagram (at a magnified 
scale) after the application of a 
suitable TPoint model. The RMS 
pointing is under 40 arc seconds, 
with the worst points falling 
about one arc minute from 
center. The same 10x15 arc 
minute field of view is now easy 
pickings. 

 

 

Scatter Diagram  
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Figure 1 —  Before TPoint Model 
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Figure 2 —  After TPoint Model 
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Minimum System Requirements 
 
TPoint for Windows requires an IBMTM PC-compatible computer running Windows 
95/98/NT 4.0/2000.  At least 2 megabytes (MB) of free disk space is required for 
installation. 

Performance 
TPoint is a computation-intensive application that performs a many floating-point 
operations, especially when a “fit” is computed. A math coprocessor, as included on 
all Pentium processors is a necessity. 

Installing TPoint for Windows 
 
TPoint for Windows is designed to run under Windows 95/98/NT 4.0/2000 and 
take advantage of many of their features. TPoint is licensed as a single-user product 
—  please do not install TPoint on a network. If you need a site-license, contact 
Software Bisque. 

Before starting installation…  
Read the Readme.htm file on the installation disk #1. It might have last-minute 
information we were not able to put in the manual. 

Windows 95/98/NT 4.0/2000 Installation 
1. Insert Disk #1 in the floppy drive or the CD ROM in the CD ROM drive. 
2. Click Start > Settings  > Control Panel. 
3. Double-click Add/Remove Programs. 
4. Click Install. 
5. Click Next. (Windows searches the floppy disk and CD-ROM drives for an 

installation program. It should find setup.exe . If it doesn’t, click Browse 
and select setup.exe  on the installation disk.) 

6. Click Finish to begin the actual installation. 
 
The installation program prompts you for the information it needs, such as the hard 
drive and folder to install TPoint. If multiple floppies are required, you will be 
prompted to insert the additional disks as they’re needed. 
 

Uninstalling TPoint for Windows 
 
Removal is easy under Windows 95/98/NT 4.0/2000 —  Windows does it for you. 

1. Click Start > Settings  > Control Panel. 
2. Double-click Add/Remove Programs.  



TPoint for Windows  9 

3. Highlight “Software Bisque TPoint” in the list box. 
4. Click Add/Remove. 
5. In the Confirm File Deletion dialog box, click Yes to remove TPoint. 

 

Technical Support 
Telescope pointing analysis is not a trivial task.  If you need help analyzing your 
telescope modeling data please e-mail your Sky Document to support@bisque.com.  
(A Sky Document is saved from TheSky Astronomy Software by clicking File > 
Save As.).  Make sure that the Sky Document contains an embedded TPoint 
Document (A TPoint Document, as described later in this manual, stores the 
telescope modeling data).  Also make sure to include the specifics about your 
telescope, optics, computer and the version of TheSky and TPoint installed on your 
computer. 

Typographic Conventions 
 
This manual uses the following typographic conventions. 

Example of Convention Description 
a:install 
; 12 15 36 74 15 19  

Courier  typeface is used for file and folder 
(directory) names, for text typed from the keyboard, 
and to display the contents of files and sample data. 

geometric 
CCDSoft  

Italic text is used to highlight new terms, for 
emphasis and to identify product names. 

F1 
ENTER 

Keystrokes are shown in caps. If two keys have a 
plus sign (+), press and hold the first key, then press 
the second. 

Windows Conventions 
 
This manual assumes you already have a basic understanding of how to use 
Windows. Here are a few reminders of mouse usage and Windows terminology. 
 

Term Description 
Click Point the mouse pointer (the on-screen arrow) to an object or 

command, then quickly press and release the left mouse 
button. “Click” always means click left. If you are supposed to 
press the right mouse button, it will say “Click right”. 

Double-click Point the mouse pointer (the on-screen arrow) to an object or 
command, then press the left mouse button twice, very 
quickly. 

Select Point the mouse cursor at a command or item in a list, then 
click the left mouse button. 
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Drag Press and hold the left mouse button. Then move the mouse 
while continuing to hold the button down. 

Dimmed When a command or function is not available, it is shown in 
gray (rather than black). Unavailable functions are therefore 
said to be dimmed. 

Marked; Clear If a check box has a mark in it, it’s “marked”, if there is no 
mark, it’s “clear”.  

Control button The control button is the button on the upper left of a 
window or dialog box. Clicking it once displays the control 
menu. 

 

Running TPoint 
 
Under Windows 95/98/NT 4.0/2000, the installation program adds TPoint to the 
Programs menu. To run TPoint, click Start > Programs > TPoint. 

Quick Start 
 
Okay, promise to study the remainder of this documentation later when you have 
more time, but for now you just want to gather some data from your telescope to see 
how well it can point. 
 
1. Install TheSky (version 5.00.005 or later).  
2. Install TPoint and launch a single time (you must run it once to perform 

necessary initializations).  
3. Establish a link to the telescope.  
4. From the Edit menu in TheSky, click Insert New Object. 
5. From the Object Type list, select TPoint model. 
6. Begin mapping (see page 19). 

Introduction 
 
How is TPoint used to investigate the pointing performance of your telescope? 
 
A reticle eyepiece, low-light video camera, or CCD camera is used to establish a 
precise and consistent reference point in the focal plane of the telescope. Using this 
reference point, a sequence of stars of known coordinates is pointed to and centered 
on this reference point (with the aid of TheSky astronomy software). Once a series of 
observations have been logged, the Fit Data command of TPoint is used to create a 
pointing model for the telescope based on the observation data. Once created, the 
model is employed each time equatorial coordinates are passed between TheSky and 
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the telescope control system. Coordinates are adjusted such that repeatable telescope 
errors are corrected. 
 
TPoint automatically calculates the optimum size for each term in the model, such 
that the overall model is the best possible fit to the observations. Using TPoint’s 
graphing commands, the remaining pointing errors can be inspected and any 
remaining obvious non-random errors can be addressed. 
 
The final result shows how well the telescope can point, and what coefficients need 
to be employed to achieve this result.  The coefficients that TPoint produces (that is, 
the numbers specifying the size of each pointing term) are then stored in the TPoint 
Document as part of the model. The model is then used by TheSky to adjust the 
coordinate’s positions delivered to the telescope control system, in the form of an 
adjusted right ascension and a declination values, so that the pointing accuracy is 
improved. 
 
Another use of TPoint is to identify opportunities for mechanical adjustment. For 
example, TPoint enables the polar axis of an equatorial mount to be set up accurately 
even on telescopes that cannot, for some reason, see the pole. 

What kind of pointing can I expect using TPoint? 
The pointing accuracy you are able to achieve with your automated telescope is very 
much dependent on the integrity of your telescope mount and optical tube assembly. 
Very small mechanical errors manifest themselves as pointing errors. If the 
mechanical errors are repeatable, then TPoint will most likely be able to determine the 
magnitude of the error and create a model that corrects for the error. 
 
Non-repeatable errors, such as mirror-flop, focusing shift and others, fall into the 
hysteresis category and must be dealt with separately. Since these errors are random 
or somewhat random in nature, a model cannot be created that can correctly forecast 
the size of the errors at all pointing positions. Spending some time at the telescope 
with a simple video system can expose many of these non-repeatable errors. For 
example, if the focus is approached from both directions while the telescope is 
centered on an object, focus shift should become apparent. 
 
On most amateur systems, root mean square (RMS) pointing of two arc minutes or 
better can be achieved without great difficulty. Robust professional systems enjoy 
pointing to the arc second with the aid of TPoint. 

The TPoint Approach 
 
The general approach taken by TPoint is that as far as possible the telescope model 
should describe real effects (geometrical misalignments, well understood flexures, 
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etc.), and empirical functions should be used only to mop up any remaining 
systematic errors. There is a school of thought that advocates using empirical 
functions (for example polynomials or spherical harmonics) for the whole job. 
However, the TPoint approach has some advantages. 
 
Simple geometrical misalignments might require very complicated empirical functions 
but are simple to deal with analytically. Direct manipulation of certain geometrical 
terms while the telescope is in operation can be very useful. An important application 
of this technique on professional telescopes is where a star is switched from one 
instrument aperture to another simply by changing the collimation parameters.  
Another example is where the polar axis of a wide field telescope is routinely raised 
and lowered as a function of declination, to minimize the field rotation effects of 
differential refraction.  The polar axis elevation parameter in the pointing model can 
simply be changed by the same amount and accurate pointing is maintained. 
 
A realistic model of a telescope frequently exposes mechanical deficiencies, which can 
then be diagnosed and cured. A realistic model is likely to require fewer terms, and 
the number of stars observed in a pointing test can be correspondingly smaller. 
Physically based models are less likely to misbehave when extrapolating outside the 
area covered by the available test data. 

Interaction with TheSky 
 
Gathering pointing data (mapping) requires physically pointing the automated 
telescope at a number of known objects in the sky. A graphical database of such 
objects reduces the time required to accumulate a sufficient number of mapping 
points. TPoint works with TheSky Astronomy Software to provide a set of software 
functions that make mapping telescope errors a straightforward procedure. The task 
of mapping these errors and reducing them to a model might otherwise require many 
nights of labor.  
 
TheSky performs the following functions necessary to perform a mapping run: 
· Provides a database of objects that are used for mapping.  
· Oversees telescope control by sending coordinates to the telescope. 
· Logs the star coordinates and telescope coordinates directly into TPoint.  
· Maintains a visual history of mapped points. 
· Once a model is established, it makes adjustments to telescope coordinates so 

that pointing is improved.  
· Acts as a “container” for the TPoint model, which can then be used on 

subsequent observing sessions. 

Setting Up TPoint for Telescope Use 
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TPoint for Windows works in conjunction with TheSky. When used together, the 
process of analyzing a telescope system for pointing purposes is greatly simplified. 
This does, however, require that TheSky support the communications protocol of the 
telescope control system. At the time of this writing, TheSky does support most 
popular amateur systems and many professional systems.  

Telescopes not supported by TheSky 
If you have a telescope system that is not supported by TheSky, you can still use 
TPoint for Windows to analyze your system by creating an appropriately formatted 
DOS text file and using TPoint’s Import command.  Unfortunately, the benefit of 
real-time adjustments to the coordinates sent to the telescope control system by 
TheSky will be lost.  
 
To achieve interaction of TheSky and TPoint on such systems, the following options 
should be considered:  
 
1. Modify to the telescope control system such that it supports one of the existing 

communications protocols used by TheSky. 
2. Contact Software Bisque regarding third-party programming options for 

telescope and CCD camera control (support@bisque.com). 
3. Use the existing Telescope Applications Programmers Interface (Telescope API) 

available in TheSky version 5.0 or later. 

How TheSky and TPoint Interact 
TPoint must first collect mapping data in order to analyze and improve your 
telescope’s pointing.  This involves slewing the telescope to a number of different 
points in the sky, then recording the actual destination and the desired destination of 
the telescope.  TheSky is a very efficient tool for gathering this data.  
 
Once a sufficient number of mapping points is collected, TPoint generates a 
mathematical model of the telescope’s pointing.  TheSky uses this model to modify 
the telescope’s destination coordinates each time a slew command is issued.  
 
TPoint works “invisibly” in the background when controlling your telescope with 
TheSky.  The only indication that TPoint is present is a small window on the Virtual 
Sky.  This window represents the TPoint model, and is called a TPoint Document.   
 
The TPoint window on the Virtual Sky also allows you to access the TPoint program.  
From the TPoint program, you may view or graph the mapping data, or modify the 
pointing model. 
 
In order the understand the differences between running TPoint as a stand-alone 
program versus running TPoint as an embedded model on the Virtual Sky, first try 
launching TPoint by clicking Start, Programs, TPoint.  On the File menu, click New.   
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A new TPoint document appears and resembles the familiar spreadsheet-like input.  
This holds mapping data that can be input manually, imported from a text file, or 
generated by TheSky.  Now exit TPoint and launch TheSky. 
 
The next step is to run TPoint as an “embedded document” in TheSky. 

Inserting a TPoint document into a Sky Document 
To insert a TPoint document into TheSky, from TheSky, click Edit > Insert New 
Object.  The Windows Insert Object dialog box is displayed listing all of the 
embeddable objects available on your computer.  Scroll the list until TPoint Model is 
displayed (pressing ‘T’ will quickly move the highlighted selection to objects 
beginning with T). Choose TPoint Model and click OK.  
 

 
Figure 3 —  Insert Object dialog box. 

 
The Insert Object dialog box allows inserting a previously created model instead of 
starting with a new, empty model. If you wish to insert an existing model, click File 
> Create instead of the Create New command, and then click OK. 
 
Note: On systems intended for permanent installation (such as the Paramount GT-1100 and GT-
1100S), a TPoint object is automatically inserted into TheSky when a link is established to the 
telescope. 
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Figure 4 —  An Embedded TPoint Document 

Once inserted, the embedded TPoint document will appear on the Virtual Sky.  When 
a new model is created, a gray window with the text “(0 points mapped)” is shown.  
A scatter diagram similar to the one above will only be displayed after six points have 
been mapped and a TPoint model has been created.   
 
This window can be resized or moved to any part of the Virtual Sky.  To resize the 
window, click once in the gray area.  This displays eight small black sizing rectangles.  
Next drag one of these sizing rectangles to change the window’s size.  
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Right click on the TPoint model to display the options described below. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Show as Icon 
This command will toggle between displaying the TPoint model as graph or a 
smaller icon. The icon display is typically used once mapping is done and there is 
no longer a need to see the scatter diagram. 
 
TPoint model object Edit 
When this command is selected, the TPoint toolbar will be displayed along with 
the toolbars for TheSky, allowing editing of the TPoint data values without 
leaving TheSky. For example, if you misidentify a star and map it, this command 
allows you to mask the offensive point. To return to TheSky, simply click 
anywhere in TheSky display. 
 
TPoint model object Open 
This command will start the TPoint application and display the complete TPoint 
screen. It is important to note that while the TPoint application is running, it is 
not accessible from TheSky. The TPoint model on the Virtual Sky will be grayed 
and not editable. Also, if the slew command is used in TheSky while the TPoint 
application is running, the coordinates issued to the telescope will not be adjusted 
per the model. Always make sure that you close the TPoint application by 
clicking File > Exit and Return to TheSky. 

Right-click on the 
scatter diagram or icon 
to edit or open the 
TPoint document. 
Double-clicking on the 
icon also opens 
TPoint.  

Figure 5 —  Sample embedded 
TPoint scatter diagram. 
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Important! 
When the TPoint program is open, the icon or scatter diagram changes to a cyan 
color with diagonal hatching on the Virtual Sky.  This indicates that the TPoint 
document is currently in use.  When the TPoint spreadsheet is visible as in the 
above diagram, TheSky cannot access TPoint functions such as adding more map 

Figure 6 —  Relationship between 
TPoint mapping data (in TPoint's 
spreadsheet) and Scatter Diagram 
(in TheSky). 
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points or improving telescope pointing.  To give TheSky control of the TPoint 
document, from TPoint, click File > Exit and Return to TheSky.  
 

 

Deleting a TPoint Model 
When any physical changes are made to the telescope system (such as changing the 
polar alignment or changing the optical tube assembly) you must perform a new 
mapping run starting with an empty TPoint model.  
 
To delete an existing model, click on the TPoint model in the Virtual Sky, and it will 
be highlighted. Note the presence of eight small black sizing rectangles around the 
scatter diagram indicating that it is selected.  

 
Next, from TheSky, click Edit > Delete.  Once you verify you wish to delete the 
model, it will be removed from the Sky Document. You can then click Edit > Insert 
New Object to add a new, empty TPoint model. 

Click on the scatter 
diagram or icon to select 
the TPoint document. 
Once selected, from the 
TheSky, click Edit > 
Delete.  

Figure 7 —   TPoint Scatter 
diagram embedded in 
TheSky. 
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Setting up the Telescope for Use with TPoint 
 
TPoint is designed for use with permanently mounted automated telescope systems 
that can provide accurate readings of coordinates at all points in the sky. For the 
ambitious astronomer, TPoint can also provide improvements for portable telescopes 
provided a mapping run is performed at the beginning of each imaging session. 
 
Once a pointing run is performed and a well-behaved model has been established, the 
magnitude of various terms can be studied and mechanical adjustments can be made 
to the system to improve telescope performance. 
 
You must first establish a communications link between the telescope and TheSky 
astronomy software. Additional information can be found in the TheSky’s manual 
under the section “Linking Your Telescope with TheSky.” 

Mapping 
 
When TheSky and TPoint are installed on your computer, each program is registered 
with Windows. This allows programs to “locate each other” when the services are 
needed. TheSky and TPoint pass data back and forth during the mapping process and 
each time coordinates are sent to or returned from the telescope.  
 
To begin mapping, start TheSky and establish a link by clicking Telescope > Link > 
Establish.  
 

 
Figure 8 —  Telescope Setup dialog box (TheSky) 
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Make sure to check the Enable TheSky Modeling option on the Telescope Setup 
dialog. 
 
Next, perform any synchronization that is necessary between the telescope and the 
actual night sky.  
 
Once TheSky is controlling the robotic telescope, you are ready to start mapping. You 
must map at least six points before TPoint is able perform a “fit” and begin to 
improve the pointing of the telescope.  

Centering Stars 
There are a number of different methods that can be used to center a star once the 
telescope control system has been directed at the star’s coordinates. Each method has 
particular advantages and disadvantages.  
 
A commonly asked question is, “What focal length should be used for mapping?” Of 
course, the longer the focal length, the more accurately you will able to center the 
target. However, using too much magnification can hinder the mapping process, 
especially when it is the first time a) the telescope has been mapped or b) you have 
used the TPoint system. If the telescope is pointing poorly, it becomes an arduous 
task to locate and center objects at high magnification.  

Reticle Eyepiece 
The simplest method is using a reticle eyepiece. Many eyepieces are available with the 
reticle lines illuminated, making it much easier to center an object. This method has 
the benefits of requiring a minimum amount of hardware. However, it does require 
the user physically views and centers each star —  which can be difficult on some 
telescopes.  

Video Camera 
A low-light video camera is generally the most efficient method of centering a star at 
a given location in the focal plane since the gymnastics of placing an eye in the 
telescope eyepiece is removed.  As well, there is no integration and download time 
associated with each observation as there is with a CCD camera. Be sure to check the 
focal plane relationship between the video and CCD detector to insure they match 
satisfactorily. 

CCD Camera 
Since the goal of most mapping procedures is to make objects fall on a CCD 
detector, there are obvious advantages to using that very instrument when a mapping 
run is performed. If the video camera is not centered in the exact same position as the 
CCD, there will be a consistent pointing error once the video is replaced with the 
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CCD. Of course this offset can be corrected using TPoint but this requires an 
additional step. 

Summary of Centering Methods 
Centering 
Method 

Advantages Disadvantages 

Reticle Eyepiece Simple; no additional electronics 
are required. 

Requires visual sighting at all 
telescope positions. 

Video camera Very efficient, no climbing 
around the telescope. No 
integration and download times 
associated with a CCD.  

Equipment is expensive.  

CCD Camera Uses the same instrument for 
which the mapping is being 
performed; no additional 
collimation error adjustments 
are required. 

Slowest method; must wait for 
integrating and downloading the 
CCD image.  

Mapping a Point 
1. Initialize the telescope. 
2. Identify a star by clicking on it (preferably one that is somewhere in the area near 

where the telescope is currently pointed so a long slew is not required). 
3. Click Slew To on the Object Information dialog box. 
4. Center up the star by your chosen method. 
5. Once centered, click the Map button on the Object Information dialog box 

(make sure the star in question is highlighted in the object list).  
 
When the Map button is clicked, the star’s coordinates and the telescope’s 
coordinates when pointing at the star, are logged in the TPoint Document. 

Mapping —  How Many Points and Where?  
The number and distribution of mapped points is dependent on the pointing goal for 
the system and the system itself. Telescope systems on permanent piers are better 
suited for extensive pointing runs (that is, hundreds of points) since the pointing 
model will probably remain mostly unchanged for a long period of time.  
 
A preliminary assessment of a telescope’s pointing capabilities can be made using 
perhaps 20-30 stars. More extensive pointing runs of 50-100 stars evenly distributed 
over the sky will provide TPoint with the necessary data to create a model that 
contains the geometrical terms and any additional terms relevant to the telescope 
system.   
 
On amateur systems, performing mapping runs of 30 to 100 points will usually result 
in RMS pointing of one to two arc minutes; less than one arc minute RMS pointing is 
possible on well-tuned systems.  
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The mapped points should be evenly distributed across the sky on an altitude and 
azimuth basis. That is, even though you might map a perfect distribution of 
equatorial positions (right ascension and declination), the stars are continually 
moving.  This results in an uneven distribution of points on an altitude and azimuth 
basis. Conversely, the same star can be used multiple times as its horizon coordinates 
change during the mapping run. 
 
Mapping Hint: Avoid stars close to the horizon, as refraction begins to cause large 
pointing offsets.  Although TPoint makes refraction calculations, computing the exact 
positions of objects “down in the muck” is difficult. 
 
A number of Sky Databases (SDBs) are included with TPoint that provide an even 
distribution of points across the sky. These SDBs contain a series of altitude and 
azimuth points that are plotted on the Virtual Sky for a visual template of where in 
TheSky to map points. The SDBs contain various numbers of points, and the 
appropriate database should be selected for the number of points to be mapped. You 
can then select the star that happens to be closest to these points during the mapping 
run. 
 
For best results, use the Filter command of TheSky to exclude all non-stellar objects 
and all faint stars during a mapping session. The frequency of identification errors is 
reduced greatly if only stars of sixth magnitude and brighter are displayed when 
executing a mapping run.  
 
We recommended that the first six stars selected for a mapping run be relatively close 
to one another, that is, within a few degrees. Then, the benefits of the model can be 
utilized as you migrate away from these stars, making the mapping of the remaining 
points easier.  
 
Keep an eye on the scatter diagram that is updated as each point is mapped on the 
Virtual Sky. If you misidentify a star during the mapping run the RMS pointing will 
jump drastically into the thousands of arc seconds. When this happens, you need to 
open the TPoint model and mask the observation so that the model is not polluted by 
it. 
 
As data points are mapped, they are added to the Add User Data section of TheSky’s 
document as a series “user-defined” Reference Lines. These horizon-based lines 
provide a visual reference of where in the sky mapping has been performed.  They are 
not part of the mapping data and can be hidden in TheSky by clicking View > 
Filters and then clearing the Reference Line option in the Celestial Object list. 
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Figure 9 —  Add User Data dialog box (TheSky) 

 
This data is added to show the mapping path only and does not affect the TPoint 
model in any way. The data present in the Add User Data section of TheSky can be 
deleted at any time, and you will probably want to do so once the mapping session is 
completed. 

To Remove the Red “Map Path” Lines 
1. From TheSky, click Data > Add User Data. 
2. On the Add User Data dialog box, click Remove All and then click Close. 
 

Printing a Video Target 
When using a video camera for centering, the reference point employed is usually a 
mark somewhere on the video monitor. Though drawing directly on the monitor with 
a marker is one possible alternative, most will find that using a transparency with a 
cross hair pattern to be superior. TPoint provides a method for printing a cross hair 
with a set of concentric circles that, when printed on a transparency sheet, is well 
suited for use as a centering guide. 
 

 
Figure 10 —  Print Video Target dialog box (TPoint) 
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To print a Video Target, on the File menu, click the Print Video Target command. 
Note: A TPoint document must be present. If one is not present, click File > New. Next, click 
Print to send the template to the printer.  
 
Title 
The title entered will be printed on the transparency with the centering rings and 
cross hairs.  
 
Scale Factor 
Calibration of the circles printed on the transparency sheet is not necessary to 
accomplish a mapping run. However, it is instructive to calibrate such that each circle 
corresponds to an integral distance in arc-minutes for quick estimation of pointing 
accuracy during a pointing run. 
 
Because there are many factors that determine the final scale on the video monitor in 
say “arc seconds per millimeter,” using an empirical method determine the scale 
factor for a particular system is the best approach. 
 
To calibrate the circles printed on the template with your system, the scale on the 
video monitor must be determined. Once the scale is known, the scale factor can be 
adjusted so that when printed on transparency paper, the various ring sizes 
correspond directly with arc-minutes. At a scale factor of one, each circle is a multiple 
of 25.4 mm (one inch) so the nominal scale is one arc-minute per inch.  
 
For example, if the scale on the video monitor is determined to be 0.80 arc-minutes 
per inch, then the scale factor should be set to the reciprocal of 0.80, which is 1.25. 
Then, when the transparency is printed and attached to the video monitor, circles of 
1, 2, 3, etc. arc-minutes are available for quick estimation of pointing.  

Creating and Using a TPoint Model 
 
Once you have mapped at least six points from TheSky, TPoint’s Fit Data command 
is performed automatically each time a new point is mapped, and the model is 
updated with the new observation. The default model used in TPoint consists of the 
six geometric terms.  By analyzing the mapping data, you can determine the additional 
terms that should be used for your telescope.  Click Model > Fit Data and then 
click the More Terms button to add them. 
 
During a mapping run, the pointing data is continually supplied to TPoint and the 
pointing model is updated with each new point. Once a model is computed (and the 
Enable TheSky Modeling option is checked in TheSky’s Telescope Setup dialog), 
coordinates sent to the telescope are modified according to the terms in the model. 
Telescope pointing should start to improve, and continue to improve, as additional 
points are added to the model.  
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Once a reasonable sample of pointing data has been acquired (approximately 30 or 
more points), you can experiment with various other terms from within TPoint to 
possibly further improve the pointing performance. Two of the most obvious 
candidates are the TF tube flexure (TF) and the fork flexure (FF) terms.  
 
When adding new terms, pay attention to the standard deviation of the new 
coefficient, the effect on other terms, and whether the population standard deviation 
(PSD) has gone down.  A new term will almost always reduce the RMS, but 
population standard deviation is a better indication of whether the improvement is 
real. If the PSD increases, the new term has probably done more harm than good and 
should be rejected. 
 
Gear errors, such as out of round gears, or not properly centered gears, are another 
common source of pointing errors. These can be modeled by adding the harmonic 
terms HDSD and HDCD for the declination gear or HHSH and HHCH for the RA 
gear.  
 
See the section titled “Generic Terms” on page 56 for information on the syntax of 
polynomial and harmonic terms.  

Example: Adding Generic Terms for Gear Centering Errors 
1. From TPoint, click Model > Fit Data.   
2. Click the More Terms. 
3. On the More Terms dialog box, in the Add Terms group, type HDSD (the sine 

component) in the Abbreviation text box. The Add button is undimmed if the 
term is not already part of the model.  

4. Click Add to append this term to the list of terms. Note that the Use option (in 
the Current Term group) is marked when a new term is added. 

5. Repeat steps one and two for the cosine component (HDCD).  
6. Click Close. 
 
When the new terms have been added, make note of the change in RMS pointing and 
population standard deviation to determine if the terms should be added to the 
model. 
 
Hint:  Click the Suggest Term to have TPoint analyze your data and list the most 
favorable terms for your telescope model.  
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Using TPoint to Determine Polar Alignment  
 
Equatorially mounted telescopes need to be aligned with the Celestial Pole before 
they can point and track accurately.  Although there are many different techniques for 
aligning a mount with the pole, TPoint works best. 
 
The telescope mapping data you collect can be used by TPoint to determine the 
magnitude (in arc seconds) of polar misalignment in altitude and azimuth.  Once the 
misalignment has been determined, adjustments to the mount can be made and the 
process of mapping, analyzing and adjusting repeated until the desired polar 
alignment is attained. 
 
Once you are familiar with the technique of telescope mapping you are ready to begin 
a mapping run.  If the mount’s polar alignment is way off, even short star-hopping 
slews may require the destination star to be re-centered in the eyepiece. 

Testing Polar Alignment 
After synchronizing the telescope on a known star, slew the mount to a second star 
,two or three degrees away.  If the star does not fall near the field of view of a typical 
eyepiece, the polar alignment is probably way off.   
 

Assessing Polar Alignment 
Use TPoint to assess the polar alignment of your mount by centering and mapping 
six to ten well known, bright stars that are close to each other (the stars in the Big 
Dipper, for example).  After six stars are mapped, the telescope’s pointing should 
noticeably improve.   
 
While mapping, filter fainter stars from the Sky Display (in TheSky) to minimize the 
chance of mapping the wrong star.  We recommend filtering stars to about magnitude 
2 or 3 (from TheSky, click View > Filters and highlight Stars in the Object List and 
then enter the number 3 for the Brightest option).   

Procedure for Assessing Telescope Mapping and Polar Alignment  
1. Accurately set the computer’s clock each night. 
2. Insert a New TPoint model into TheSky (Edit  > Insert New Object > TPoint 

Model). 
3. Synchronize the telescope on a bright star. When performing a TPoint mapping 

run, synchronize the telescope once for each mapping run.  Synchronizing more 
than once requires a new TPoint model. 

4. After synchronizing the telescope on a known star, slew to a nearby star (by 
identifying the star in TheSky and clicking the Slew To button), center the actual 
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star in the eyepiece, and then click the Map button on the Object Information 
dialog box in TheSky.  This constitutes one data point. 

5. When you have mapped six data points, TPoint can begin correcting for errors in 
the mount and the pointing improves.  Now, you’re ready to begin mapping stars 
over a larger portion of the actual night sky. 

6. After 15-20 data points are collected, add terms to the TPoint model (see 
documentation below for adding new terms) so that the RMS value is as small as 
possible.   

7. From TPoint, determine the current polar alignment of the telescope  by clicking 
Model > Polar Alignment Information. 

8. Adjust the mount according to the information presented in the Polar Alignment 
Information dialog box.   

9. Delete the existing TPoint model from TheSky and start over from Step 2. To 
remove the red Reference Lines that are created for each mapping run, from 
TheSky, click Data > Add User Data and then click Remove All. 

 

Using a Model on Subsequent Sessions 
 
Once a satisfactory model is created and the various misalignments on your system 
are adjusted, you can use a working model on subsequent sessions without 
performing a complete mapping run, or possibly without any mapping at all.  The 
amount of work involved in preparing your telescope for accurate pointing each night 
depends on a number of properties inherent to your system.  If you setup a portable 
mount each night, then a new mapping run must be performed as part of the setup. 
 
Observations cannot be accumulated into a single TPoint model from night to night 
unless the telescope system remains completely unchanged.  Typically, an arbitrary 
initialization is performed on a nightly basis by pointing at a star.  This “pollutes” an 
existing TPoint model and data from one observing session is not compatible with 
data from another. A model can be carried forward to subsequent observing sessions, 
but pointing data from night to night cannot be combined.  
 
Changing the CCD camera or optical configuration requires that only the offset terms 
be recomputed. When the need arises to establish the offset terms (IH, ID and CH), a 
Short Mapping Run (see Performing a Short Mapping Run) can be employed to 
provide TPoint the mapping data required.  This is one example of using pointing 
data from two separate sessions without actually mixing the mapping data into one 
data set. 

Absolute Encoders, Park, Unpark and Homing 
If your automated telescope uses absolute encoders or an absolute positioning system 
(such as the Paramount GT-1100 and GT-1100S with its AutoHome technology), a 
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single TPoint model can be used night after night without requiring a Short Mapping 
Run.  
 
Given that the telescope starts up each night with the telescope control system 
synchronized identically with the celestial sphere (through an accurate time base), a 
given model will remain valid for subsequent sessions. If the time base is not 
accurate, the pointing error is manifested as an Index error in right ascension (the IH 
term). If an accurate time base cannot be achieved, you must perform a Short 
Mapping Run at the start of the session to establish the terms IH, ID and possibly 
CH.  
 
If your automated telescope does not have absolute encoders (LX-200’s, for example) 
and is initialized by pointing at one or more stars, then you will have to perform a 
Short Mapping Run each session to reestablish the IH, ID and possibly CH terms. 

Performing a Short Mapping Run 
A Short Mapping Run is a procedure that reestablishes the relationship between the 
telescope and an existing TPoint pointing model.  This procedure is required 
whenever a telescope is “synchronized” from TheSky. 
 
On a fixed-pier mount, most of the geometrical errors remain constant from night to 
night. Therefore, the terms in a working model can also remain fixed even if a 
telescope “sync” is performed each night at an arbitrary position to initialize the 
system. For example, the polar misalignment terms, non-perpendicularity terms and 
tube flexure terms do not change unless there are physical adjustments to the 
telescope. 
 
However, the terms representing the Hour Angle offset (IH) and the declination 
offset (ID) are “polluted” when telescope synchronization requires a star sighting. 
That is, the initialization of the control system is dependent on where in the sky the 
sync is performed. The errors for each term at this synchronization point are 
unknown. Even if a model exists that more closely estimates the pointing effects at 
the sync position, we do not know the exact magnitude of each term at this arbitrary 
position. 
 
Additionally, the axis of the imaging device may change slightly when exchanging the 
CCD camera with an eyepiece. This will be manifested by a change in the CH term 
(OTA/Declination axis perpendicularity) when a new model is created. Therefore, 
Short Mapping Runs should also allow CH to vary along with IH and ID.  
 
Note: Simply syncing the telescope on a single star while using an existing model can result in 
sufficient RMS pointing. If the goal for the evening is imaging just a few objects, the Short Mapping 
Run can be bypassed. 
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To establish the value of these terms for subsequent observing sessions, a Short 
Mapping Run involving six or more points is performed, and then submitted to 
TPoint. Whereas the initial mapping run involved many more mapped points and all 
pointing terms were subject to modification, short mapping runs require only a 
handful of new points.  Only the offset terms (IH and ID, and possibly CH) are 
modified, while the other unchanged terms, (like polar alignment, etc.), are held 
constant in TPoint. 
 
To perform a Short Mapping Run using an existing model, from TPoint, click Model 
> Short Mapping Run.  All terms in the model that are not to be altered based on 
the new data points that will be collected are fixed.  
 

 
Figure 11 —  Short Mapping Run dialog box. 

 
Clicking OK on the Short Mapping Run dialog box fixes all the terms in the base 
model and hides all of the existing data so that a “Short Mapping Run” model (which 
varies only IH, ID and CH) can be created.  

Short Mapping, a Step-By-Step Guide 
A Short Mapping Run is required when using any telescope that must be re-
synchronized each night (such as the LX-200).  This process can be completed fairly 
quickly since only a small number of observations are required to reestablish the 
relationship between the telescope and the TPoint model.  
 
The following step-by-step instructions describe a Short Mapping Run procedure. 
 

1. Start TheSky and load the Sky Document that contains the existing TPoint model.  
2. From TheSky, click Telescope > Link > Establish.  
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3. Open the TPoint program by either double clicking on the TPoint icon on the 
Virtual Sky or right click on the TPoint icon, and then click TPoint Model 
Object Open.  

4. From TPoint, click Model > Short Mapping Run. 
5. On the Short Mapping Run dialog box, click OK.  
6. Exit TPoint by clicking the File > Exit and Return to TheSky.  
7. From within TheSky, synchronize the telescope on a known star.  
8. Proceed to map one or more additional stars to complete the Short Mapping Run.    
 
Hint: In order to really “pin down” the CH term during a Short Mapping Run, at 
least six stars should be mapped. 
 

What is happening?  
The procedure for a Short Mapping Run is used to establish the relationship between 
the telescope and the actual night sky.  Re-synching each night introduces new and 
different offset errors; therefore, the offset error terms (IH and ID) must be 
reestablished by pointing at a small number of stars.  
 
Clicking OK on the Short Mapping Run dialog box hides the existing mapping points 
and masks these observations. This does not mean that these observations are not employed! 
These observations are used to establish the terms that remain static from night to 
night (such as polar alignment and non-perpendicularities in the mount). Since we 
have determined acceptable values for these telescope imperfections, we will lock 
them down and reuse them on subsequent nights.  
 
For example, if the non-perpendicularity between the RA and Declination axis is 
computed to be 425 arc seconds when an extensive mapping is performed, then this 
term can be fixed at 425 arc seconds from that point on (barring any physical changes 
of course).  
 
So the short mapping run does not alter or include any of these static terms. Only the 
offset terms (IH and ID) because they are changed upon re-synching and the CH 
term. The CH term is included because altering CCD cameras or rotating a diagonal 
mirror will affect this term. Swapping telescope assemblies will also certainly change 
the CH term, but will not change other static terms.  
 
Note that each night short mapping run is performed, the handful of observations 
that are added go on the end of the TPoint spreadsheet.  
 
If you wish to modify the terms used by the base TPoint model, click Model > Edit 
Base Model.  Although no additional points can be added to the base model after a 
Short Mapping Run, the terms that define this model can be changed. 
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LX-200 Users 
 
Make sure the Pressure and Height are set to zero in the Observing Parameters 
dialog. This forces TPoint to ignore its refraction calculations (the LX-200’s control 
system does refraction calculations automatically).  

The TPoint Document 
 
TPoint for Windows is a Multiple Document Interface application. Like all other 
Windows MDI programs, many documents can be opened simultaneously, only one 
of which is active at a given time. This active document (which will have the title bar 
highlighted in its window) is used for all operations such as the Fit command. 

What is a TPoint Document? 

 
Figure 12 —  TPoint's spreadsheet-like user interface. 

 
The TPoint document contains the following data: 
· Mapping data, including the star’s coordinates, the control system’s coordinates 

when pointing at that star, and the Local Sidereal Time of the observation (LST). 
· The Observing Parameters for the session, including the date, temperature 

pressure, etc.  
· A telescope-pointing model that consists of any number of geometrical pointing 

terms. 
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TPoint documents become part of Sky Documents (documents created and used by 
TheSky) to create a “Compound Document.” When a Compound Document is 
loaded into TheSky, the TPoint application is automatically run. 

Printing a document 
Clicking File > Print can print the data contained in a TPoint document. The 
printout contains the Observing Parameters followed by each of the mapped points.  

Multiple documents 
When multiple documents are loaded into TPoint, any of them can be made active by 
simply clicking anywhere in the document window. 
 
Commands such as Fit, Sort, Mask, Unmask, etc. operate on the active document.  

Data Selection and Manipulation 
 
A number of commands are available for selecting only a portion of the available data 
as well as sorting the data based on a number of different criteria.  

Masking Observations 
Excluding certain parts of the data from consideration is often very useful when 
analyzing data from a pointing run. For example, you may have noticed a cable being 
stretched near the end of a pointing session which started to alter the pointing 
characteristics of your system, while all prior data was unaffected by the problem.  
 
The Mask command is used to remove one or more mapped points from the data set 
as used by the Fit command.  
 
The following steps are used to Mask observations from the Fit computations: 
1. Click on the window containing the data to activate it. 
2. On the left-most column in the window (which contains the gray row numbers) 

click on the observations which you wish to exclude. (You can drag over multiple 
rows if desired.) 

3. Click Mask. 
 
When the data is masked, the column with the question mark (?) in its header will 
change from an asterisk to a blank, indicating this data point is not in use.  
 
Note: The Mask and Unmask commands do not change the state of observations 
marked as errors. These are toggled when the Mark as Error command is used. 
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Unmasking Observations 
When data is masked using the Mask command, it can be included again in the Fit 
command by using the Unmask command.  
 
To unmask the entire data set, place the cursor in the upper left corner of the data, 
and then press Ctrl+Shift+End to select all of the data. On the Data menu, click the 
Unmask command.  
 
Note: The Mask and Unmask commands to not change the state of observations 
marked as errors. These are toggled when the Mark as Error command is used. 
 

Marking Observations as Errors 
Pointing the telescope at an incorrect star when performing a mapping run it not 
uncommon, especially when many points are mapped using fainter stars. These errors 
tend to “stick out like a sore thumb” when the various graphs are used to examine 
the data.  
 
To mark an observation as an error, highlight the corresponding row on the 
spreadsheet containing the data then click Mark as Error.  
 
Once a data point is marked as an error, it will remain so unless the Mark as Error is 
again used to toggle it. Observations marked as errors are unaffected by the Mask 
and Unmask commands, effectively removing them from the data set. 

Sorting the Data 
Data analysis often involves working with a subset of the observation data based on 
its distribution across the sky. For example, there may be an unexplained pointing 
anomaly that is manifested only at high declinations.  
 
The Sort Observations dialog box is used to change the order of the observations 
within the spreadsheet so that various ranges of data can quickly be masked or 
unmasked. 
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Figure 13 —  Sort Observations dialog box. 

 
For example, to remove all observations at declinations higher than 75 degrees, do 
the following. 
 

1. Click on the window containing the data. 
2. Click Sort. 
3. Choose the Star Declination option from the Sort Observations dialog. 
4. Click OK. 
5. After adjusting the spreadsheet so that all high declination observations are 

visible, select those higher than 75 degrees by dragging on the first row. 
6. Click Mask. 

 
Once the desired observations are excluded using the Mask command, use the Sort 
command to sort by Observation Number.  Certain trends in the data become visible 
when sorted this manner.  
 

Using TPoint to Suggest Telescope Modeling Terms 
 
TPoint for Windows can suggest modeling terms to analyze the polar alignment and 
to minimize the RMS pointing of your telescope. 
 
After mapping 15 to 20 stars, click Model > Fit Data.  Click More Terms to 
display the More Terms dialog box. 
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Figure 14 —  More Terms dialog box. 

 
Click Suggest Terms to display the Add Harmonic Terms dialog box. 
 
Click Start to have TPoint automatically find the most appropriate harmonic terms 
for your data.  Continue adding additional terms as long as the overall RMS value 
decreases.   
 
When you get to the point where there is very little change in the RMS (less than 
about 20 percent) value, click OK.  As a rule of thumb, adding 6 to 8 harmonic terms 
is sufficient.   
 
This capability is extremely powerful and will allow you to easily get 30 to 40 arc 
second RMS pointing without having to understand any of the complicated 
mathematics behind TPoint.  The general rule of thumb is that fewer terms is always 
better and do not add terms if you are unsure. 
 
Note that adding too many terms can “pollute” the model and lead to erroneous 
RMS pointing and polar alignment information.   
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Figure 15 —  Add Harmonic Terms dialog box. 

 
After adding 6 to 8 harmonic terms, the polar alignment can be evaluated.  From 
TPoint, click Model > Polar Alignment Information. 
 
 

 
Figure 16 —  Example polar alignment data from TPoint. 

 
Note:  Additional harmonic terms must be added to the TPoint model for the polar 
alignment information to be accurate.   
 
When you can achieve 30- to 40-arc seconds RMS value by using the Suggest Terms 
(Add Harmonics dialog box) you will have accurate polar alignment information from 
TPoint.    
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Remember that it is actually best to shoot for the refracted pole, which is about 90 
arc seconds high in elevation.  This has the same effect as the “Kings Rate” in that it 
will somewhat average out the effects of atmospheric refraction. 
 
Polar Alignment Hints 
· Any adjustment to the mount requires a new TPoint mapping run. Collect small 

sets of data points (less than 30 points) in one area of the sky while determining 
polar alignment.  

· Stay on one side of the Meridian and start in a small area of the sky.   This helps 
minimize errors when collecting data. 

· Choose a constellation with bright stars and star hop. 
· Use the View > Filters command in TheSky and set the brightest magnitude for 

stars to 3.  This hides fainter stars that may be mapped inadvertently.   
· After mapping the first six bright stars, increase the area of the sky that is 

mapped since the pointing improves once six stars are added to the pointing 
model. 
 

DOS Text File Format 
 
Note: If you are using TPoint under Windows 95/98/NT 4.0/2000 and TheSky, the DOS 
text file functions are unnecessary. 
 
To maintain compatibility with other versions of TPoint, the Windows version allows 
importing and exporting TPoint data files in the form of ASCII text files. The data 
format used is compatible with the DOS/Unix versions of TPoint.  
 
When the File Export Text File command is used, only the Pointing Data and the 
Observing Parameters are saved in the text file. When the File Save command is 
used, all of the model information as well as the pointing data and observing 
parameters are saved in the current TPoint Document. 
 
The DOS file format follows: 

Line 1: [Telescope Name] 
Line 2: The table below lists all of the entries for the second line: 

 
Parameter Format Example 
Latitude Degrees Minutes Seconds 53 24 55.0 
Date Year Month Day 1996 12 20 
Temperature Degrees Celsius  5 
Pressure mB 795 
Elevation  Meters above sea level 1974 
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Humidity Range 0 to 1.0 0.2 
Observing Wavelength Micrometer 0.55 

 
Remaining Lines: [Star RA][Star Dec][Telescope RA][Telescope Declination] 
 
Following is a sample DOS text file with a few lines of mapped points. 
 
LX200 12"  
+53 24 55.0 1996 12 20 5 795 1974 0.2 0.55  
05 14 24.87  -08 12 28.1  05 14 18.00  -08 12 00.0  02 59  
05 47 38.16  -09 40 22.2  05 47 30.00  -09 40 00.0  03 00  
05 40 37.73  -01 56 46.9  05 40 36.00  -01 57 00.0  03 01  
05 36 04.80  -01 12 22.0  05 36 06.00  -01 12 00.0  03 01  
05 31 52.41  +00 18 13.1  05 31 54.00  +00 18 00.0  03 02  
05 24 59.42  +06 20 38.5  05 25 00.00  + 06 21 00.0  03 02  
05 55 01.82  +07 24 13.0  05 54 48.00  +07 24 00.0  03 03  

Importing a DOS Text File 
The following steps are used to import a DOS text file that contains pointing data in 
ASCII text file form. 

1. Create an empty document using the File, New command. 
2. Click the File, Import Text File command to display the Open File Dialog. 
3. Select the ASCII text file to be imported. 

 
Once imported, the data can be saved as a TPoint (.TPT) document.  

Exporting a DOS Text File 
1. Highlight the document in the TPoint window you wish to export. 
2. Click the Export Text File command from the File menu. 
3. In the Save As dialog, enter a name for the ASCII text file data. 

Observing Parameters 
 
TPoint uses the Observing Parameters when making various calculations. Under 
most circumstances, only the latitude, date, temperature and pressure need to be 
entered. The default values for the other prompts are sufficient unless TPoint is used 
for a very specific application and exceptional pointing is being realized (that is, a few 
arc seconds RMS). 
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Figure 17 —  Observing Parameters dialog box (TPoint) 

Telescope  
Enter the name of the telescope in the Telescope edit box. This will appear on the 
various graphs generated by TPoint. 

Type 
Specify the type of telescope mount used in gathering the observations. 

Latitude 
Enter the Latitude of the observing site as a floating-point number. If imbedding an 
object into a Sky document starts TPoint, this data will be extracted from the site 
location information in TheSky. It can, of course, be changed at any time. 

Date 
Enter the date of the start of the observations as three integer values: year, month and 
day. 

Temperature 
Enter the approximate temperature during the observation runs in degrees Celsius.   

Equinox 
Required if telescope positions are mean places. Only one equinox (probably B1950 
or J2000) may be specified, and applies to the entire file. 
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Pressure 
The approximate atmospheric pressure in mB.  

Height 
The height of the observatory above sea level in meters. 

Humidity 
Enter the relative humidity in the range 0.0 to 1.0. 

Observing Wavelength 
Observing wavelength in micrometers, default 0.55. The default value can be used in 
nearly all circumstances. 

Tropospheric Lapse Rate 
In degrees K/meter, default 0.0065. The default value can be used in nearly all 
circumstances. 

Pole Checking 
Pole checking rejects stars in places that may cause problems —  very close to the 
celestial pole, for instance.  This option should be checked unless specific 
circumstances require turning pole checking off. 

Diurnal Aberration Correction 
The correction for diurnal aberration (maximum 0.3") should be disabled if the 
telescope control system itself omits it. 

Notes 
This edit box can be used to enter any notes that are important to the observing 
session such as weather conditions, the state of the telescope hardware, etc. 

The Geometrical Terms 
 
The six standard geometrical terms used by TPoint are described below. These terms 
quantify the various mechanical inaccuracies of the optical tube assembly (OTA) and 
telescope mount. Even the best of telescope mounts exhibit mechanical errors that 
ultimately affect the telescope pointing performance. Often adjustments can be made 
to the telescope system to minimize the size of these misalignments. However, 
eliminating them entirely is impossible, so telescope pointing can be improved by 
considering these terms in a telescope-pointing model. 



TPoint for Windows  41 

 

 
Figure 18 —  German equatorial Mount 

 
 

 

 
Figure 19 - Fork Mount 
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The diagrams above show the two most popular telescope mount designs with 
various axes labeled. The following discussions relate to equatorial mounted 
telescopes. The Right Ascension (RA) or Hour Angle (HA) axis is pointed closely to 
the celestial pole. 

Index Errors in Hour Angle (IH) and Declination (ID) 
The index errors are simply offsets to the hour angle and declination values such that 
the distribution of pointing errors across the sky is best fit. Looking at the scatter 
diagrams below, you can see that adding index error terms to the model moves the 
entire data set towards the center, thereby improving the overall pointing. Since the 
control system is typically synchronized on a star by a sighting through the optical 
path of the telescope, this initial sighting is “polluted” by all errors in the system at 
the time of the sighting. An average from all mapped points results in better system 
pointing. 
 
 

 

Declination/Optical Axis Non-Perpendicularity 
The Optical Tube Assembly (OTA) must be attached firmly to the telescope mount 
so that no motion occurs between the two as the OTA is moved about the sky. The 
optical axis should also be aligned so that it is perpendicular to the declination axis. 
This can be difficult to achieve by simple mechanical means since the true optical 
path probably does not coincide with the physical telescope tube.  
 

 

The ParaMount 
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Figure 20 — Data with Index Error 
term. 
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Figure 21 — Data without Index 
Error term. 
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The following diagrams graphically illustrate the OTA/Declination axis term (CH) 
for two different telescope mounts. 
 

 
Figure 22 —  Side view of a German equatorial telescope mount. 

 
 
 

Figure 23 —  Top view of a fork mount. 
After a pointing run, the magnitude of the OTA/Declination non-perpendicularity 
can be learned and if it is large, adjustments should be made to the system to 
minimize the angle. Change EW on the sky equal to coefficient CH. Positive CH 
displaces the pointing axis to the west of where it would otherwise be. 
 
Note that CH and IH both move stars east or west in the field of view.  The 
difference is that the displacement is constant for CH whereas the displacement due 
to IH shrinks as you approach the pole. 
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RA or HA axis/Declination Axis Non-perpendicularity 
For north declinations, a positive NP displaces the pointing axis to the west of where 
it would otherwise be. 

 

 
Figure 24 —  Side view of GEM. 

 
 

 
Figure 25 —  Front view of fork mount. 
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Polar Misalignment in Azimuth 
In the Northern Hemisphere, a positive MA means that the pole of the mounting is 
to the right of due north. In the Southern Hemisphere, a positive MA means that the 
pole of the mounting is to the right of due south. 
 
When making adjustments to correct for the MA term (polar misalignment in 
azimuth) you need to rotate about a vertical axis through a larger angle than MA 
itself. This is because MA is really a rotation about the point Hour Angle = 0, 
Declination = 0. The factor to inflate MA by before rotating the mount is 
1/cos(latitude).  

Polar Misalignment in Elevation 
In the Northern Hemisphere, a positive ME means that the pole of the mounting is 
below the true (unrefracted) pole. A mounting aligned on the refracted pole will have 
a negative ME. In the Southern Hemisphere, a positive ME means that the pole of 
the mounting is above the true (unrefracted) pole. A mounting aligned on the 
refracted pole will have a positive ME. 

 
Figure 26 —  Fork mount. 
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Figure 27 —  Equatorial mount. 

Making Adjustments to Your Telescope 
 
TPoint provides a quick and straightforward means of establishing the magnitude of 
the various errors and inaccuracies in a telescope and mount system. Although these 
errors can be compensated for using the TPoint software, errors should be addressed 
mechanically when possible. When making adjustments to the system, the question 
“how much is enough?” may be asked. The answer lies in the goals of the observer 
and overall quality of the system.  
 
For example, if the polar axis is determined to be four arc-minutes too low, should an 
adjustment be made? In cases where a fine adjustment is possible, an attempt to 
improve the four arc minute misalignment should definitely be pursued. If the system 
is difficult to adjust and you primarily take short exposures, you may opt not to make 
any adjustments.  The TPoint model will still allow you to find stars efficiently, and 
the one effect of the misalignment will be to introduce small amounts of field 
rotation. 
 
TPoint determines the magnitude of the various errors and displays them as an angle 
in arc seconds. This angle can then be used to determine possible means of 
adjustment. For example, using basic trigonometry, one could determine that a 0.50-
mm shim inserted between the OTA and the declination mounting plate would result 
in the appropriate angle to correct a misalignment. 
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The Fit Data Dialog Box 
 

 
Figure 28 —  Fit Data dialog box. 

 
When examining the pointing performance of a telescope, most of the activity will 
occur in the Fit Data dialog box. In addition to providing the prompts for adding and 
removing terms to the telescope-pointing model, numerous graphs are available that 
can quickly point out telescope system errors.  

Selecting Terms 
Once you have collected pointing data from your telescope, analyzing the pointing 
performance typically starts by turning on the six geometric terms. On an equatorial 
telescope, these are the first six terms listed on the Fit dialog. Click Equatorial in the 
Terms group to quickly mark these six terms.  
 
Each time new terms are selected, the Fit Data command is automatically called and 
TPoint reduces the pointing data and determines the best-fit model using all of the 
terms currently in use. Once the computations are completed, the resulting RMS 
pointing value and population standard deviation are displayed in above the currently 
selected graph.  
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Figure 29 —  The Fit Information dialog box. 

Fit Information 
The Fit Information dialog box displays additional information about each of the 
terms. When adding new terms to a model, pay close attention to the standard 
deviation of the new coefficient (sigma), the effect on other terms, and whether the 
population standard deviation has been reduced. With the exception of the six 
standard geometrical terms, it is wise to reject any terms that are not at least 2 sigma 
in size. 
 
For each fit, a table of correlation between every pair of terms is also displayed in the 
Fit Information dialog box for inspection after the TPoint session. Values close to 
unity show terms that are not easily distinguishable given the current data. 

Selecting a Graph 
A number of different graphs are available for plotting the pointing data to reveal 
systematic errors in the telescope system. 
 
The general strategy is to plot different components of the residuals against the 
various coordinates. Terms can then be added to the model to target any systematic 
effects that are seen. Some plots are more likely than others to have a mechanical 
interpretation, and attention should be initially confined to these plots.  
 
Files of pointing observations are normally written in time order. Therefore, graphing 
y-data vs. N plots are useful for exposing shifts or drifts that have occurred during 
the pointing run. Other x-axis meanings can be contrived by appropriately sorting the 
observation file.  
 
The numerous plots have a variety of presentation and diagnostic roles.  



TPoint for Windows  49 

Scatter Plot 
The scatter plots residuals as a scatter diagram, like a shooting target. As well as being 
a good way of presenting overall pointing performance, the scatter plot exposes errant 
observations and abnormal distributions.  
 

Ge r man Equat or i a l
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Figure 30 —  Scatter Plot Example 1 

 
The above Scatter diagram contains a single star identification error. This type of 
error, mapping an incorrect star, is more likely to occur with a large number of data 
points since using fainter stars increases the possibility of misidentification. Note how 
the errant star causes a misleading tight clustering of the remaining stars by changing 
the overall plotting scale. 
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Figure 31 —  Scatter Plot Example 1 (continued) 

 
In the above scatter plot there are two distinct distributions of stars. This is the result 
of a very large Declination axis and OTA non-perpendicularity on a German 
Equatorial mount. On the East side, the angle causes observations to be misplaced in 
one direction while on the West side, they are misplaced in the opposite direction.  
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The Paramount
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Figure 32 —  Scatter Plot Example 1 (continued) 

 
The scatter plot above shows the same data after the Dec/OTA term has been added.  

Error Vectors —  Orthographic  
Figure 33 displays the residuals as error vectors on an orthographic projection (a 
distant view of the celestial sphere looking down on the zenith from above). The 
vectors (lines projecting from the square symbols that mark star positions) are the 
great circle continuations of the pointing residuals.  
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Figure 33 —  Error vectors graphed using an orthographic projection. 
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Error Vectors —  Cartesian 
Figure 34 plots error vectors on a Cartesian Cylindrical projection, either HA/Dec or 
Az/El.  
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Figure 34 —  Error vectors on a Cartesian Cylindrical projection. 

 

Hysteresis 
Figure 35 looks for hysteresis by drawing the error vector at a position that indicates 
the direction from which the telescope has come.  This assumes that the data file 
contains all the observations in the correct order, and that hysteresis is related to the 
direction of the large-scale movements in cylindrical coordinates (either HA/Dec or 
Az/El). Summing the residuals oriented relative to the telescope movements makes a 
numerical estimate of the hysteresis. 
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Figure 35 —  Error vectors vs. telescope direction. 
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Changing Axis Alignment  
This graph looks for changing polar/azimuth axis misalignment. Each residual is 
interpreted as being due to a misalignment of the specified “roll” axis— either polar 
or azimuth as specified. A histogram is plotted to show if the residuals do, in fact, 
favor one particular direction. The mean direction is calculated and reported, and 
then the component of each residual in the direction of this misalignment is plotted. 

Error Distribution 
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Figure 36 —  Error Distribution graph 

 
Figure 36 plots multiple histograms that show various sorts of error distribution, and 
is useful for testing whether the residuals are reasonably normal.  In the example the 
X (east-west) plot shows a suspicious double peak. 

Other Graphs 
Any of the following graphs can be selected from the Graph list on the Fit Data 
dialog: 
· Observation number vs. Declination  
· Observation number vs. Hour Angle  
· Hour Angle vs. EW on sky  
· Declination vs. Declination  
· Zenith Distance vs. Zenith Distance 
· Declination vs. EW on sky  
· Hour Angle vs. Dec  
· Hour Angle vs. HA/Dec non-perpendicularity 
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Creating a User-Defined Graph 
In addition to the graphs available in the Graph list box, you can plot one component 
of the residuals against one coordinate.  
 
Following is a list of the various components of the residuals that will be plotted on 
the Y-axis: 
· Hour Angle  
· East-West on the sky  
· Declination  
· HA/Dec non-perpendicularity  
· Azimuth  
· Horizontally on the sky  
· Zenith Distance  
· Az/Elev non-perpendicularity  
· Total residual  
 
The Y data is plotted against one of the following coordinates on the X-axis of the 
User Defined graph: 
· Hour Angle  
· Declination  
· Azimuth  
· Zenith distance  
· Parallactic angle  
· Observation number  
 
Figure 37 shows TPoint’s multiple graph display capabilities. 
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Figure 37 —  Multiple graphs. 

Determining an Observation Number from a Graph 
If one or more errant observations are present in the mapping data, these points will 
usually stand out in one or more of the graphs. For example, in the scatter diagram 
below, most of the observations are clustered tightly, while there appears to be a 
single observation that is inconsistent with the remaining data.  
 

Ger man Equat or i al

R

1000.0

N

E

arcsec

149. 7

 
Figure 38 —  Scatter diagram with erroneous data point. 

 
To determine the observation number of this errant point, click on it and the 
following will occur. In the upper right of the Fit Data dialog, the observation 
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number is printed and the mapping data window (behind the Fit Data dialog) will be 
adjusted so that this observation is shown on the top line.  
 
The mapped point in the actual mapping data presented above is in fact a star 
identification error as verified during the mapping run. Once the observation number 
is known, it can be marked as an error so that it is not included in the fitting 
procedure.  
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Figure 39 —  Scatter diagram without errorneous data point. 

Printing a Graph 
To print a graph, select the desired graph using the Graph list box on the Fit Data 
dialog. When the graph is displayed, click the Print button. The graph will be sent to 
the default printer. If a model is present, each of the terms that are in use will be 
printed below the graph.  

Copying a Graph to the Windows Clipboard 
If you wish to use a graph in another Windows application, such as a word processor, 
the Copy command can be used to copy the graph as a metafile to the Windows 
clipboard. Once copied, use the Paste command (CTRL+V) while in the other 
application to insert the graph in its document.  

The More Terms Dialog Box 
 
The More Terms dialog box provides access to many additional terms that can be 
added to a telescope model. It is important to realize that many terms do not make 
sense for a particular telescope or they may be redundant. Therefore all terms should 
not be recklessly turned on with hopes of accounting for any and all possible 
telescope problems. Before additional terms are used in a model, the review the 
Advanced Modeling section as it describes an overall strategy for creating more 
complex models. 
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Figure 40 —  More Terms dialog box (TPoint) 

 
 
The list box on the left of the More Terms dialog displays a list of terms that can be 
used when creating telescope models. Within the list box are the short descriptions of 
each of the terms. When a particular term is highlighted, the TPoint abbreviation for 
the term is shown at the top of the dialog, as well as other status information about 
the term.  
 
The Use option in the Current Term group is marked when the selected term is used 
in the model. Each term can be toggled on and off using this option. This option is 
the same option for the common terms listed on the Fit Data dialog box.  
 
The Fixed Term option is used to fix a term at a certain value, even when new fits are 
calculated. Fixing terms is useful once a model has been established for a given 
system and only certain terms require adjustment, for example, when a control system 
must be reinitialized (See the Performing a Short Mapping Run section) or CCD 
equipment is changed. In these cases, probably only the Index Error terms and the 
collimation error term need to be adjusted.  
 

Generic Terms 
 
There are two types of Generic terms, where the name of the coefficient spells out 
the required polynomial or harmonic formula.  

Polynomial Terms 
Polynomial terms have names in the form: 
 
Prc[ i [ c[ i ] ] ] 
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One example is a term PXH2D1, which models an effect that produced an east-west 
shift on sky (X) proportional to h2?  (H2D1).  
 
The initial P identifies the term as a polynomial.  
 
The r field describes the result, and is one of the following: 
 

H Result is in hour angle. 
X Result is east west on the sky. 
D Result is in declination. 
U Result tilts polar axis up or down. 
L Result tilts polar axis left or right. 
P Result changes HA/Dec non-perpendicularity. 
A Result is in azimuth. 
S Result is left-right shift on the sky. 
Z Result is in zenith distance. 
N Result azimuth axis north or south. 
W Result tilts azimuth axis east or west. 
V Result changes Azimuth/El non-perpendicularity. 

 
The two ci fields indicate the independent variables and their powers. Each i is in the 
range 0-9; each c can be any of: 
 

H Hour Angle. 
D Declination. 
A Azimuth. 
Z Zenith distance. 
Q Parallactic angle. 

 
 

Harmonic Terms 
Harmonic terms have names of the forms: 
 

H r f c [i] [ f c [i] ] 
or  H r f c i i 
 
Once example might be the term HXSH2, which would model an effect that 
produced an East-West shift on the sky (X) proportional to the sine (S) of 2h (H2).  
 
The initial ‘H’ identifies this term as a harmonic. 
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The r and c fields describe the result and an independent variable respectively, and are 
as for polynomials, above. 
 
Each fci, fcii and fciii indicates a function of an integer multiple of an independent 
variable c. The f field is either S for sine or C for cosine. Each i is in the range 0-9, 
allowing frequencies from 0 to 999 cycles per revolution in the case of simple one-
coordinate harmonics, and 0 to 9 cycles per revolution in the case of compound two-
coordinate harmonics. An omitted i defaults to unity, as does an omitted trailing fci. 

Adding a Generic Term 
To add a polynomial or harmonic term to a model, enter the term using the forms 
described above into the edit box located in the Create New Term group box. The 
Add Term button will remain grayed until a legitimate term has been typed into the 
edit box. Legitimate terms are unique terms that follow the form described above. 
 
Once the desired term is entered, click Add Term to add the term to the current 
model. The Use check box will automatically be marked when a new term is added. 
The new term is placed at the end of the Terms list box.  
 
For example, to model a gear-centering error in declination, a harmonic term must be 
created. The result r and the independent variable c are in declination. Both the sine 
and cosine components must be accounted for in order to allow arbitrary phase, so 
the two necessary terms are as follows: 
 
HDSD and HDCD.  
 
To add these to a model, type in HDSD in the Add Term edit box, the click Add 
Term. Do the same for HDCD. You will now see these new terms listed at the end of 
the terms list box. 
 
Suggest Terms 
Click this button to have TPoint analyze the existing pointing data, then list all the 
possible terms that may be added, sorted by magnitude of the correction.  This option 
is a handy way to determine which terms have the greatest impact on the RMS 
pointing. 

Sizes of the Coefficients 
The mathematical expressions used by TPoint are rather simple and designed to give 
results of adequate accuracy when not too close to the pole of the mounting and when 
the pointing errors of the telescope are small. Flexures and misalignments of up to a few arc-
minutes are unlikely to give problems; they will not interact significantly with one 
another, and will be calculated by TPoint to sufficient accuracy. However, terms with 
larger coefficients may not be so well behaved, especially near a pole. 
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In practice, a particular source of problems is collimation error, the non-
perpendicularity of the chosen pointing axis with respect to the declination or 
elevation axis of the mounting. If the measuring device —  eyepiece, video, CCD etc. 
—  is offset too far, there may be unmodeled pointing errors due to such effects as 
optical distortion. The best plan is to ensure that the measuring device is offset no 
more than a few minutes of arc. If this is impossible try to pre-process pointing 
observations to remove the bulk of the offset before the TPoint run. This might 
involve rigorous calculation of the tangent-plane projection and optical distortions.  
 

 
Figure 41 —  Command Line dialog box (TPoint) 

TPoint Command Line 
The command line dialog provides an area where experienced TPoint DOS or Unix 
users can type in commands in the same manner as on those platforms. The 
command line interface is not documented in this manual since all of the 
functionality of TPoint can be reached using the available dialogs. However, in the 
Advanced Modeling discussions below, a few additional commands are presented 
which can only be reached from the command line. 

Advanced Modeling 
 
TPoint allows a straightforward model for a telescope to be generated easily and 
without requiring great cunning or insight, but also provides the tools more 
experienced and determined users will need when conducting more exhaustive 
analyses.  
 
As already described, the general strategy for modeling a telescope from scratch is to 
load a data file, set up the basic geometrical model (clicking Equatorial on the Fit 
Data dialog) and watching the term values and selected graph. 
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With the various graphs, plots of residuals can then be made and inspected for signs 
of systematic error. Plausible flexure terms can be tried, and any others that the 
particular telescope design suggests.  
 
When adding new terms, pay attention to the standard deviation of the new 
coefficient, the effect on other terms, and whether the population standard deviation 
has gone down.  A new term will almost always reduce the RMS pointing but 
population standard deviation is a better indication of whether the improvement is 
real. 
 
If an attempt is made to use two terms that are more or less indistinguishable (for 
example, the identical terms, CH and PXH0), the condition will be reported.  If this 
occurs, eliminate one of them.  In such ill-conditioned cases, the singular value 
decomposition (SVD) methods used by FIT will normally return a meaningful model, 
with the “true” value of a duplicated term being shared out between the two (or 
more) coefficients involved.  Two common cases are (i) if two inseparable terms are 
present from the start, they each receive an equal share of the value, and (ii) where a 
new term is added to an already fitted model, and that term is inadequately 
distinguished from something already present, then the new term will be left close to 
zero.   
 
Do not try to extract more information from a given sample of data than the size of 
the sample justifies.  A preliminary assessment of a telescope's capabilities can be 
made using perhaps 20-30 stars.  Routine fitting of a typical operational telescope 
model, consisting of six geometrical terms, two or three flexures, and perhaps a few 
scale adjustments, centering corrections, etc., calls for 50-100 stars, well-distributed 
over the whole observable sky. A campaign to expose high-frequency flexures and 
bumps should not be embarked upon without a sample of 500-1500 stars.  Even with 
this large number of stars, fitting a full set of polynomials or harmonics up to the 
required degree in one go is impractical, and new terms must be tried out in groups 
of no more than about 20.  
 
When first analyzing a new telescope, it is not uncommon to see obvious systematic 
residuals on the simple graphs of error in one coordinate plotted against that or 
another one--plotting error in zenith distance versus against zenith distance (Z Z plot) 
for example.  However, once these straightforward effects have been treated, 
systematic errors can still hide in what looks like noise.  Some of these can be 
exposed by using more specialized plots— zenith distance errors against parallactic 
angle (Z Q plot), errors in HA/Dec non-perpendicularity plotted against HA (P H 
plot), and so on.  However, certain effects that depend simultaneously on two 
coordinates may prove more stubborn; given a data set of adequate size, the solution 
is to use the MASK and UNMASK commands to select bands in one coordinate, 
allowing the residuals for that one band to be plotted.   
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At various stages the Hysteresis plot should be examined to assess whether the 
current pointing accuracy seems to be limited by hysteresis.   
 
When pursuing low-level flexures and irregularities, difficult questions may arise.  To 
what extent is the model physically meaningful? Has adding empirical terms affected 
the supposedly well-understood underlying model?  Is it worth trying to keep a grip 
on physical reality, or wouldn't it be just as good to fit a massive set of polynomials 
or harmonics?  
 
An approach that seems to preserve the considerable advantages of having a model 
firmly based on mechanical reality, yet allows all the power of empirical modeling to 
be unleashed, is to construct a model that includes both physical and empirical terms.  
At no stage should both sets be free to float during fitting.   
 

Finding Harmonics: An Example 
 
Often times after the geometric terms have been added to a model, other systematic 
errors present themselves in the various graphs generated by TPoint. Though not 
always obvious, close examination of the various graphs reveal patterns that provide 
insight into which additional terms should be added. The following example 
illustrates how adding two harmonic terms to the pointing model below improved the 
RMS pointing from two arc-minutes to about one arc-minute. 
 
First, examine the “Multiple” graphs below generated from the Fit Data Dialog. 
Taking a close look at the top-middle graph (the delta-declination vs. declination 
graph) shows a strong pattern in the form of the cosine function. The frequency 
appears to be 1-1/2 cycles per 90 degrees or 6 cycles per revolution. 
 
A harmonic term that that produces a declination shift on the sky proportional to the 
cosine (C) of 6d (D6) should be added to the model. The term name is HDCD6 (i.e. 
Harmonic Declination proportional to the Cosine of Declination*6). 
 
In the Terms Dialog, add the term HDCD6 to the edit box next to the Add Term 
button. Once the term you have added has the correct syntax and is unique (i.e. the 
term is not already present in the list of terms) the Add Term button will become 
undimmed. Click Add Term to include this new term in the model.  
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Figure 42 —  Multiple graphs. 
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Figure 43 —  Graph of dD vs. Declination Before Adding the HDCD6 Term 
(RMS Pointing = 116 arc seconds) 
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Figure 44 —  Graph of dD vs. Declination After Adding the HDCD6 Term 

(RMS Pointing = 76 arc seconds) 

 
 
Note the RMS pointing decreases from 117 arc seconds to 76 arc seconds. Also note 
the scale of the Y-Axis changes from +/- 500 to +/- 200 arc seconds.  
 
Examining the various graphs on the terms dialog shows another harmonic present in 
the dX vs. Declination graph.  
 
In this case, a harmonic term that produces an east-west shift on the sky proportional 
to the cosine (C) of 2d (D2) should be added to the model. The term name is 
HXCD2 (i.e. Harmonic X (east-west shift) proportional to the Cosine of Declination*2). 
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Figure 45 —  Before Adding the HXCD2 Term (RMS = 76 arc seconds). 

German Equatorial w/7 refractor

 -200

 +200

dX

D

+90-90

Sky RMS =  60.76   PSD =  65.00
IH-Index error in hour angle            -40.4IH-Index error in hour angle            -40.4
ID-Index Error in Dec                  -220.9ID-Index Error in Dec                  -220.9
NP-Non-perpendic. of HA and Dec         187.3NP-Non-perpendic. of HA and Dec         187.3
CH-Non perpendic. Dec & OTA             -98.8CH-Non perpendic. Dec & OTA             -98.8
ME-Polar axis elevation error          -971.2ME-Polar axis elevation error          -971.2
MA-Polar axis azimuth error              91.5MA-Polar axis azimuth error              91.5
HCES-HA centering error (sin)          -174.6HCES-HA centering error (sin)          -174.6
HCEC-HA centering error (cos)          -262.6HCEC-HA centering error (cos)          -262.6
DCES-Dec centering error (sin)          724.6DCES-Dec centering error (sin)          724.6
DCEC-Dec centering error (cos)          429.2DCEC-Dec centering error (cos)          429.2

HDCD6-HDCD6                             143.5HDCD6-HDCD6                             143.5
HXCD2-HXCD2                             406.9HXCD2-HXCD2                             406.9

 
Figure 46 —  After Adding the HXCD2 Term (RMS = 61 arc seconds). 
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Appendix A - The Pointing Terms 
 
This appendix contains a listing of the TPoint pointing terms. The pointing terms 
obey the following nomenclature and sign conventions: 
 
· hour angle: h is positive west of the meridian. 
· declination: ?  is positive north of the equator. 
· parallactic angle: q is positive west of the meridian. 
· azimuth: TPoint’s internal convention such that A is zero for due south and 90 

degrees for due east.  
· zenith distance: ?  the distance from 90 degrees altitude. 
· elevation: E = 90 - zenith distance. 
· hour angle and east-west corrections: ? h and ? X (= ? h cos ? ) are positive when 

corrected telescope position is west of the uncorrected position. 
· declination corrections: ? d is positive when corrected telescope position is north 

of the uncorrected position. 
· azimuth and left right corrections: ? A and ? S (= ? A cos E) are positive when 

the corrected telescope position is to the left of the uncorrected position as seen 
by someone standing at the telescope looking at the sky. 

· elevation corrections: ? E is positive when the corrected telescope position is 
above the uncorrected position. 

 
TheSky provides the sequence of transformations and corrections needed to bridge 
the gap between (i) the cataloged object’s position and (ii) where the telescope needs 
to be pointed to see the object, that is, transforming them to the “observed place.” 
 

Term: ACEC 
The cosine component of the once-per-revolution cycle errors produced by a mis-
centered azimuth setting-circle. 
 
Notes: The sine component is ACES. 
 

Term: ACES 
The sine component of the once-per-revolution cycle errors produced by a mis-
centered azimuth setting-circle. 
 
Notes: The cosine component is ACEC. 
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Term: AN 
 
In an alt-azimuth mount, misalignment of the azimuth axis north south: rotation 
about a horizontal east-west axis equal to coefficient AN. 
 
Notes: AN is one of the six purely geometrical terms that affect all alt-azimuth 
mounts, the others being IA, IE, CA, NPAE, AW. 
 
If AN is positive, the pole of the mounting is north of the zenith. 
 
The other (that is east-west) component of the azimuth axis misalignment is the term 
AW. 
 

Term: AW 
In an alt-azimuth mount, misalignment of the azimuth axis east west: rotation about a 
horizontal north-south axis equal to coefficient AW.  
 
Notes: AW is one of the six purely geometrical terms that affect all alt-azimuth 
mounts, the others being IA, IE, CA, NPAE, AN. 
 
If AN is positive, the pole of the mounting is west of the zenith. 
 
The other (that is north-south) component of the azimuth axis misalignment is the 
term AN. 
 

Term: CA 
In an alt-azimuth mount, the collimation error is the non-perpendicularity between 
the nominal pointing direction and the elevation axis. It produces a left-right shift on 
the sky that is constant for all elevations.  
 
Notes: CA is one of the six purely geometrical terms that affect all alt-azimuth 
mounts, the others being IA, IE, AW, NPAE, AN. 
 
A non-zero CA on its own means there is an area round the zenith inside which the 
telescope cannot point (irrespective of velocity and acceleration limits close to the 
zenith).  
 
Collimation error has many causes— misalignment of the optics, an inaccurately 
centered eyepiece reticle and so on. 
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Term: CH 
In an equatorial mount, the collimation error is the non-perpendicularity between the 
nominated pointing direction and the declination axis. It produces an east-west shift 
on the sky that is constant for all declinations. 
 
CH is one of the six purely geometrical terms that affect all equatorial mounts, the 
others being IH, ID, NP, ME and MA. 
 
A non-zero CH on its own means there is an area around the pole inside which the 
telescope cannot point. 
 
Collimation error has many causes -- misalignment of the optics, an inaccurately 
centered eyepiece reticle and so on. 
 

Term: DAF 
Downward sag of cantilevered declination axis. English cross-axis and German 
equatorial mountings), proportional to the sine of the zenith distance of the 
declination axis. 
 
Note: The sign convention corresponds to a declination axis that emerges from the 
polar axis towards the west when the telescope points at the meridian. 
 

Term: DCEC 
The cosine component of the once-per-revolution cyclic errors produced by a mis-
centered declination setting-circle. 
 
The sine component is the term DCES. 
 

Term: DCES 
The sine component of the once-per-revolution cyclic errors produced by a mis-
centered declination setting-circle. 
 
The cosine component is the term DCEC. 
 

Term: DNP 
For an equatorial mount, a change in the non-perpendicularity proportional to sin h. 
 
Notes: The static form is the term NP. 
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Term: ECEC 
The cosine component of the once-per-revolution cyclic errors produced by a mis-
centered elevation setting-circle. 
 

Term: ECES 
 
The sine component of the once-per-revolution cyclic errors produced by a mis-
centered elevation setting-circle. 
 

Term: FO 
Flexure in an equatorial fork mounting: change in declination proportional to cos h. 
Notes: This model of fork flexure is based in the idea that the flexure is at a 
maximum on the meridian, that it affects only declination, and that at h = 6h the 
flexural displacement leaves the pointing direction unaffected.  These assumptions 
are usually borne out well in practice. 
 

Term: HCEC 
The cosine component of the once-per-revolution cyclic errors produced by a mis-
centered hour angle setting-circle. 
 

Term: HCES 
The sine component of the once-per-revolution cyclic errors produced by a mis-
centered hour angle setting-circle. 
 

Term: IA 
Azimuth index error in an alt-azimuth mount: the zero-point error in A. 
 
Take care with sign conventions: inside TPoint, azimuth increases counterclockwise. 
 
Notes: On many alt-azimuth telescopes, IA is arbitrarily set at the start of each night 
by pointing at a calibration star, and on telescopes without absolute encoders or 
readouts there is no choice; under these circumstances the IA value returned by 
TPoint has no lasting significance.  However, note that IA is not the same thing as a 
horizontal error on the sky, such as might be caused by a badly adjusted primary 
mirror; the latter, addressed by the CA term, would produce the same image 
displacement at all elevations, whereas IA has a lessening effect as the zenith is 
approached. 
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IA is one of the six purely geometrical terms that affect all equatorial mounts, the 
others being IE, CA, NPAE, AN and AW. 
 

Term: ID 
Declination index error in an equatorial mount: the zero-point error in declination. 
 
Notes: ID produces a fixed offset of the image north south. On many telescopes, it is 
arbitrarily set at the start of each night by pointing at a calibration star, and on 
telescopes without absolute encoders or readouts, there is no choice; under these 
circumstances the ID value returned by TPoint has no lasting significance. It is 
indistinguishable from other north-south shifts, such as those caused by a badly 
adjusted primary mirror. 
 
ID is one of the six purely geometrical terms that affect all equatorial mounts, the 
others being IH, CH, NP, ME and MA. 
 

Term: IE 
Elevation index error in an alt-azimuth mount: the zero-point error in E. 
 
IE produces a fixed vertical offset of the image. On many alt-azimuth telescopes IE 
is arbitrarily set at the start of each night by pointing at a calibration star, and on 
telescopes without absolute encoders or readouts there is no choice; under these 
circumstances the IE value returned by TPoint has no lasting significance.  It is 
indistinguishable from various other vertical shifts, such as those caused by a badly 
adjusted primary mirror. 
 
IE is one of the six purely geometrical terms that affect all alt-azimuth mounts, the 
others being IA, CA, NPAE, AN and AW. 
 

Term: IH 
Hour angle index error in an equatorial mount. 
 
Notes: IH has the same effect on pointing as an error in the clock or using an 
inaccurate value for the site longitude. On many telescopes, it is arbitrarily set at the 
start of each night by pointing at a calibration star, and on telescopes without 
absolute encoders or readouts, there is no choice; under these circumstances the IH 
value returned by TPoint has no lasting significance. However, note that it is not the 
same thing as an east-west error on the sky, such as might be caused by a badly 
adjusted primary mirror; the latter, addressed by the CH term, would produce the 
same image displacement at all declinations, whereas IH has a lessening effect as the 
pole is approached.  
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IH is one of the six purely geometrical terms that affect all equatorial mounts, the 
others being ID, CH, NP, ME and MA. 
 

Term: MA 
Misalignment of the polar axis of an equatorial mount to the left or right of the true 
pole: a rotation about an axis through h = ?  = 0  equal to coefficient MA. 
 
Notes: In the Northern Hemisphere, positive MA means that the pole of the 
mounting is to the right of due north. 
 
In the Southern Hemisphere, positive MA means that the pole of the mounting is to 
the right of due south. 
 
To avoid unwanted field rotation effects it is best to eliminate MA mechanically by an 
appropriate azimuth adjustment.  To eliminate MA arc seconds of polar axis azimuth 
error, rotate the mounting MA sec ?  arc seconds counterclockwise as seen from 
above. 
 
The other (that is, up and down) component of the polar axis misalignment is the 
term ME. 
 

Term: ME 
Vertical misalignment of the polar axis of an equatorial mount: a rotation about an 
east-west axis equal to coefficient ME. 
 
Notes: In the Northern Hemisphere, positive ME means that the pole of the 
mounting is below the true (unrefracted) pole.  A mounting aligned the refracted pole 
(for most telescopes probably the simplest and best thing to aim for in order to avoid 
unwanted field rotation effects) will have negative ME. 
 
In the southern hemisphere, positive ME means that the pole of the mounting is 
above the true (unrefracted) pole, and a mounting aligned the refracted pole will have 
positive ME. 
 
The other (that is left-right) component of the polar axis misalignment is the term 
MA. 
 

Term: NP 
In an equatorial mount, if the polar axis and declination axis are not exactly at right 
angles, east-west shifts of the image occur that are proportional to sin ? .  
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Notes: NP is one of the six purely geometrical terms that affect all equatorial mounts, 
the others being IH, ID, CH, ME and MA. 
 
The image displacement produced by NP is zero on the celestial equator and reaches 
a maximum at the pole. 
 
Most telescope sites lie well away from the equator of the Earth and hence the 
correction for NP tends to be the same sign most of the time.  Furthermore, because 
there is more sky at lower declinations than near the pole there are likely to be fewer 
pointing observations in a given declination-band near the pole than in a similar band 
nearer the equator.  These two effects conspire so that the NP effect tends to be 
poorly sampled when pointing tests are made, and hence the NP coefficient is apt to 
be poorly determined.  In some cases, it can be better to omit NP from the model 
and rely on other terms mopping up any NP-like effects that are preset. 
 
A non-zero NP on its own means there is an area around the pole inside which the 
telescope cannot point. 
 

Term: NPAE 
NPAE is one of the six purely geometrical terms that affect all alt-azimuth mounts, 
the others being IA, IE, CA, AN and AW. 
 
The image displacement produced by NPAE is zero on the horizon and reaches a 
maximum at the zenith. 
 
Just as E is always positive, the correction for NPAE never changes sign.  
Furthermore, because there is more sky at lower elevations than near the zenith there 
are likely to be fewer pointing observations in a given elevation-band 
near the zenith than in a similar band nearer the horizon.  These two effects conspire 
so that the NPAE effect tends to be very poorly sampled when pointing tests are 
made, and hence the NPAE coefficient is apt to be poorly determined.  In some 
cases, it can be better to omit NPAE from the model and rely on other terms 
mopping up any NPAE-like effects that are preset. 
 
A non-zero NPAE on its own means there is an area around the zenith inside which 
the telescope cannot point (irrespective of velocity and acceleration limits close to the 
zenith). 
 

Term: NRX 
In a Nasmyth alt-azimuth mount, a horizontal displacement between the elevation 
axis of the mount and the rotation axis of the Nasmyth instrument-rotator produces 
an image shift on the sky with a horizontal component proportional to cosine 
elevation and a vertical component proportional to minus sine elevation. 
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(Take care with sign conventions: inside TPoint, azimuth increases counterclockwise.) 
 
Notes: The same corrections apply even if there is no Nasmyth rotator, except that 
the displacement is between the elevation axis and the nominated pointing-origin in 
the Nasmyth focal-plane. 
 
NRX is positive when the elevation axis emerges from the Nasmyth focal plane to 
the right of the rotator axis. 
 

Term: NRY 
In a Nasmyth alt-azimuth mount, a vertical displacement between the elevation axis 
of the mount and the rotation axis of the Nasmyth instrument-rotator produces an 
image shift on the sky with a horizontal component proportional to sine elevation 
and a vertical component proportional to cosine elevation. (Take care with sign 
conventions: inside TPoint, azimuth increases counterclockwise.) 
 
Notes: The same corrections apply even if there is no Nasmyth rotator, except that 
the displacement is between the elevation axis and the nominated pointing-origin in 
the Nasmyth focal-plane. NRY is positive when the elevation axis emerges from the 
Nasmyth focal plane above the rotator axis. 
 
The NRY correction has an identical form to the two terms NPAE and TF acting in 
combination.  This unfortunately prevents simultaneous fitting of pointing 
observations to a model containing all three terms.  The recommended procedure for 
Nasmyth telescopes is to determine a canonical value of TF from observations at a 
non-Nasmyth focus (prime, Cassegrain, Newtonian etc., and then to fit Nasmyth 
pointing observations to a model which includes TF fixed at this value. 
 

Term: TF 
Classical tube flexure: change in zenith distance proportional to sin ? . 
 
Notes: This is the classic tube flexure model, which assumes that the telescope obeys 
Hooke's Law.  In practice there is often a rapid increase in the vertical displacement 
towards the horizon, and it is sometimes found that a tangent law is a better 
approximation than a sine law: see the TX term. 
 

Term: TX 
Empirical tube flexure: change in zenith distance proportional to tan ? . 
 
Notes: The classical tube flexure model, TF, which assumes that the telescope obeys 
Hooke's Law, is a sine rather than tangent law.  In practice there is often a rapid 
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increase in the vertical displacement towards the horizon, and it is sometimes found 
that the present term, TX, is a better approximation than TF. 
 
Note that TX will compensate for any scaling error in the refraction corrections. 
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