Category Archives: Scope

2014-01-10

Control of declination was lost on main telescope. Re-soldered the declination CAT5 jack and re-terminated the CAT5 cable. Ordered replacement jacks in the event this is not a permanent solution.
Glen

2012/08/22

Addressed the problem of the 24″ scope tracking when power is initially applied.
Solution: disabled Autotracking in the Servo Config Utility and SiTech Ascom driver.
ServoConfig1.3/Edit Parameters/Autotracking/Equatorial Parameters/Use Equatorial Mode (unclicked)
File saved as ServoConfig1.3/Misc and Action/Save This Configuration to File/20120822.car
V0.90K/Config/Change Config!/Parms/Track on Start (unclicked)
File saved as V0.90K/Config/Change Config/Misc/Save Backup Config File/20120822.cfg

Glen

2012/07/18

Adjusted all finderscopes. Confirmed proper operation of the 8″ Celestron telescope and Mallincam, and located a few deep sky objects. Adjusted the Mallincam camera settings accordingly. Although the 8″ Celestron collimation and focus appear to be OK, the stars are not as pinpoint as those previously viewed with the 6″ refractor. Determined that a new failure to properly slew to the correct position in the sky was due to an error with the local time settings in TheSky6 planetary program. Deleted the TPoint model and began creating a new one until clouds stopped us. There are 3 or 4 stars entered into the TPoint model presently, and slewing is accurate. It was interesting to note that even though there was 100% cloud cover with no stars visible to the naked eye, a 56 second Mallincam exposure captured M13. Amazing!

Glen and Mike