2012/09/06

TheSky6 planetarium program is corrupt and needs to be reinstalled. In the meantime, use Cartes Du Ciel and PointXP. You’ll only need to do a simple init to get into the accurate mapping model set up this evening.

Glen and Mike